Pulse Secure Pulse Connect Secure SSL VPN 未经身份验证的路径遍历 (CVE-2019-11510)

critical Nessus 插件 ID 127897

版本 1.71

Feb 9, 2024, 11:22 AM

  • New

Plugin Feed: 202402091122

版本 1.68

Sep 26, 2023, 8:16 PM

  • Logic Changes

Plugin Feed: 202309262016

版本 1.67

Jul 17, 2023, 5:15 PM

  • Logic Changes (Make torture_cgi library PCP clean and consolidate utf16_to_ascii())

Plugin Feed: 202307171715

版本 1.66

Jun 20, 2023, 9:07 PM

  • Logic Changes (Temporarily limit debug logging)

Plugin Feed: 202306202107

版本 1.64

Jun 1, 2023, 5:27 AM

  • Logic Changes (Better logging)

Plugin Feed: 202306010527

版本 1.61

May 1, 2023, 9:07 PM

  • Detection (Make and use compatibility wrapper for running commands on scanner localhost to handle deprecation of pread().)

Plugin Feed: 202305012107

版本 1.59

Apr 25, 2023, 11:11 PM

  • CVSS temporal metrics (Adjust exploitability metrics for CISA KEV vulnerabilities)

Plugin Feed: 202304252311

版本 1.57

Mar 8, 2023, 1:05 AM

  • Logic Changes

Plugin Feed: 202303080105

* Changelogs are generally available for changes made after Nov 1, 2022