openSUSE 安全更新:gstreamer-plugins-base (openSUSE-2019-1639)

high Nessus 插件 ID 126329
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程 openSUSE 主机缺少安全更新。

描述

针对 gstreamer-plugins-base 的更新修复下列问题:修复的安全问题:- CVE-2019-9928:修复 rtsp 连接解析器中的基于堆的溢出 (bsc#1133375)。此更新从 SUSE:SLE-12-SP2:Update 更新项目导入。

解决方案

更新受影响的 gstreamer-plugins-base 程序包。

另见

https://bugzilla.opensuse.org/show_bug.cgi?id=1133375

插件详情

严重性: High

ID: 126329

文件名: openSUSE-2019-1639.nasl

版本: 1.4

类型: local

代理: unix

发布时间: 2019/6/28

最近更新时间: 2021/1/19

依存关系: ssh_get_info.nasl

风险信息

VPR

风险因素: Medium

分数: 5.9

CVSS v2

风险因素: Medium

基本分数: 6.8

时间分数: 5

矢量: AV:N/AC:M/Au:N/C:P/I:P/A:P

时间矢量: E:U/RL:OF/RC:C

CVSS v3

风险因素: High

基本分数: 8.8

时间分数: 7.7

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: p-cpe:/a:novell:opensuse:gstreamer-plugins-base, p-cpe:/a:novell:opensuse:gstreamer-plugins-base-32bit, p-cpe:/a:novell:opensuse:gstreamer-plugins-base-debuginfo, p-cpe:/a:novell:opensuse:gstreamer-plugins-base-debuginfo-32bit, p-cpe:/a:novell:opensuse:gstreamer-plugins-base-debugsource, p-cpe:/a:novell:opensuse:gstreamer-plugins-base-devel, p-cpe:/a:novell:opensuse:gstreamer-plugins-base-devel-32bit, p-cpe:/a:novell:opensuse:gstreamer-plugins-base-lang, p-cpe:/a:novell:opensuse:libgstallocators-1_0-0, p-cpe:/a:novell:opensuse:libgstallocators-1_0-0-32bit, p-cpe:/a:novell:opensuse:libgstallocators-1_0-0-debuginfo, p-cpe:/a:novell:opensuse:libgstallocators-1_0-0-debuginfo-32bit, p-cpe:/a:novell:opensuse:libgstapp-1_0-0, p-cpe:/a:novell:opensuse:libgstapp-1_0-0-32bit, p-cpe:/a:novell:opensuse:libgstapp-1_0-0-debuginfo, p-cpe:/a:novell:opensuse:libgstapp-1_0-0-debuginfo-32bit, p-cpe:/a:novell:opensuse:libgstaudio-1_0-0, p-cpe:/a:novell:opensuse:libgstaudio-1_0-0-32bit, p-cpe:/a:novell:opensuse:libgstaudio-1_0-0-debuginfo, p-cpe:/a:novell:opensuse:libgstaudio-1_0-0-debuginfo-32bit, p-cpe:/a:novell:opensuse:libgstfft-1_0-0, p-cpe:/a:novell:opensuse:libgstfft-1_0-0-32bit, p-cpe:/a:novell:opensuse:libgstfft-1_0-0-debuginfo, p-cpe:/a:novell:opensuse:libgstfft-1_0-0-debuginfo-32bit, p-cpe:/a:novell:opensuse:libgstpbutils-1_0-0, p-cpe:/a:novell:opensuse:libgstpbutils-1_0-0-32bit, p-cpe:/a:novell:opensuse:libgstpbutils-1_0-0-debuginfo, p-cpe:/a:novell:opensuse:libgstpbutils-1_0-0-debuginfo-32bit, p-cpe:/a:novell:opensuse:libgstriff-1_0-0, p-cpe:/a:novell:opensuse:libgstriff-1_0-0-32bit, p-cpe:/a:novell:opensuse:libgstriff-1_0-0-debuginfo, p-cpe:/a:novell:opensuse:libgstriff-1_0-0-debuginfo-32bit, p-cpe:/a:novell:opensuse:libgstrtp-1_0-0, p-cpe:/a:novell:opensuse:libgstrtp-1_0-0-32bit, p-cpe:/a:novell:opensuse:libgstrtp-1_0-0-debuginfo, p-cpe:/a:novell:opensuse:libgstrtp-1_0-0-debuginfo-32bit, p-cpe:/a:novell:opensuse:libgstrtsp-1_0-0, p-cpe:/a:novell:opensuse:libgstrtsp-1_0-0-32bit, p-cpe:/a:novell:opensuse:libgstrtsp-1_0-0-debuginfo, p-cpe:/a:novell:opensuse:libgstrtsp-1_0-0-debuginfo-32bit, p-cpe:/a:novell:opensuse:libgstsdp-1_0-0, p-cpe:/a:novell:opensuse:libgstsdp-1_0-0-32bit, p-cpe:/a:novell:opensuse:libgstsdp-1_0-0-debuginfo, p-cpe:/a:novell:opensuse:libgstsdp-1_0-0-debuginfo-32bit, p-cpe:/a:novell:opensuse:libgsttag-1_0-0, p-cpe:/a:novell:opensuse:libgsttag-1_0-0-32bit, p-cpe:/a:novell:opensuse:libgsttag-1_0-0-debuginfo, p-cpe:/a:novell:opensuse:libgsttag-1_0-0-debuginfo-32bit, p-cpe:/a:novell:opensuse:libgstvideo-1_0-0, p-cpe:/a:novell:opensuse:libgstvideo-1_0-0-32bit, p-cpe:/a:novell:opensuse:libgstvideo-1_0-0-debuginfo, p-cpe:/a:novell:opensuse:libgstvideo-1_0-0-debuginfo-32bit, p-cpe:/a:novell:opensuse:typelib-1_0-GstAllocators-1_0, p-cpe:/a:novell:opensuse:typelib-1_0-GstApp-1_0, p-cpe:/a:novell:opensuse:typelib-1_0-GstAudio-1_0, p-cpe:/a:novell:opensuse:typelib-1_0-GstFft-1_0, p-cpe:/a:novell:opensuse:typelib-1_0-GstPbutils-1_0, p-cpe:/a:novell:opensuse:typelib-1_0-GstRtp-1_0, p-cpe:/a:novell:opensuse:typelib-1_0-GstRtsp-1_0, p-cpe:/a:novell:opensuse:typelib-1_0-GstSdp-1_0, p-cpe:/a:novell:opensuse:typelib-1_0-GstTag-1_0, p-cpe:/a:novell:opensuse:typelib-1_0-GstVideo-1_0, cpe:/o:novell:opensuse:42.3

必需的 KB 项: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

易利用性: No known exploits are available

补丁发布日期: 2019/6/27

漏洞发布日期: 2019/4/24

参考资料信息

CVE: CVE-2019-9928