Photon OS 1.0:Openssh PHSA-2019-1.0-0237

high Nessus 插件 ID 126199
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程 PhotonOS 主机缺少多个安全更新。

描述

openssh 程序包的更新已发布。

解决方案

更新受影响的 Linux 程序包。

另见

https://github.com/vmware/photon/wiki/Security-Updates-1.0-237.md

插件详情

严重性: High

ID: 126199

文件名: PhotonOS_PHSA-2019-1_0-0237_openssh.nasl

版本: 1.2

类型: local

发布时间: 2019/6/25

最近更新时间: 2019/6/26

依存关系: ssh_get_info.nasl

风险信息

CVSS 分数来源: CVE-2019-12735

VPR

风险因素: Medium

分数: 6

CVSS v2

风险因素: High

基本分数: 9.3

时间分数: 7.3

矢量: AV:N/AC:M/Au:N/C:C/I:C/A:C

时间矢量: E:POC/RL:OF/RC:C

CVSS v3

风险因素: High

基本分数: 8.6

时间分数: 7.7

矢量: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:H

时间矢量: E:P/RL:O/RC:C

漏洞信息

CPE: p-cpe:/a:vmware:photonos:openssh, cpe:/o:vmware:photonos:1.0

必需的 KB 项: Host/local_checks_enabled, Host/PhotonOS/release, Host/PhotonOS/rpm-list

可利用: true

易利用性: Exploits are available

补丁发布日期: 2019/6/12

漏洞发布日期: 2018/12/7

参考资料信息

CVE: CVE-2019-6110

BID: 106358