Oracle Solaris 关键修补程序更新:apr2019_SRU11_4_8_5_0

medium Nessus 插件 ID 124154

简介

远程 Solaris 系统缺少 CPU apr2019 的安全修补程序。

描述

此 Solaris 系统缺少解决关键安全更新的必要修补程序:- Oracle Sun Systems Products Suite 的 Solaris 组件中的漏洞(子组件:IPS Package Manager)。支持的版本中受影响的是 11。可轻松利用的漏洞允许未经身份验证的攻击者通过 HTTP 进行网络访问,从而破坏 Oracle Solaris。成功攻击此漏洞可导致对 Oracle Solaris 可访问数据子集进行未经授权的读取访问。(CVE-2019-2704)

解决方案

从 Oracle 支持网站安装 apr2019 CPU。

另见

https://support.oracle.com/epmos/faces/DocumentDisplay?id=2525967.1

http://www.nessus.org/u?ccb8c852

https://www.oracle.com/security-alerts/cpuapr2019.html

插件详情

严重性: Medium

ID: 124154

文件名: solaris_apr2019_SRU11_4_8_5_0.nasl

版本: 1.7

类型: local

发布时间: 2019/4/18

最近更新时间: 2022/8/11

风险信息

VPR

风险因素: Low

分数: 1.4

CVSS v2

风险因素: Medium

基本分数: 5

时间分数: 3.7

矢量: AV:N/AC:L/Au:N/C:P/I:N/A:N

时间矢量: E:U/RL:OF/RC:C

CVSS v3

风险因素: Medium

基本分数: 5.3

时间分数: 4.6

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/o:oracle:solaris

必需的 KB 项: Host/local_checks_enabled, Host/Solaris11/release

易利用性: No known exploits are available

补丁发布日期: 2019/5/28

漏洞发布日期: 2019/4/23

参考资料信息

CVE: CVE-2019-2704