GLSA-201903-07:systemd:多个漏洞

high Nessus 插件 ID 122735
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程 Gentoo 主机缺少一个或多个与安全有关的修补程序。

描述

远程主机受到 GLSA-201903-07 中所述漏洞的影响(systemd:多个漏洞)在 systemd 中发现多个漏洞。请检查下面引用的 CVE 标识符以了解详细信息。影响:攻击者会造成拒绝服务情况,或可能执行任意代码。解决方法:目前无任何已知的解决方法。

解决方案

所有 systemd 用户均应升级到最新版本:# emerge --sync # emerge --ask --oneshot --verbose '>=sys-apps/systemd-239-r4'

另见

https://security.gentoo.org/glsa/201903-07

插件详情

严重性: High

ID: 122735

文件名: gentoo_GLSA-201903-07.nasl

版本: 1.4

类型: local

发布时间: 2019/3/11

最近更新时间: 2020/2/5

依存关系: ssh_get_info.nasl

风险信息

CVSS 分数来源: CVE-2018-16865

VPR

风险因素: Medium

分数: 6.7

CVSS v2

风险因素: Medium

基本分数: 4.6

时间分数: 3.6

矢量: AV:L/AC:L/Au:N/C:P/I:P/A:P

时间矢量: E:POC/RL:OF/RC:C

CVSS v3

风险因素: High

基本分数: 7.8

时间分数: 7

矢量: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

时间矢量: E:P/RL:O/RC:C

漏洞信息

CPE: p-cpe:/a:gentoo:linux:systemd, cpe:/o:gentoo:linux

必需的 KB 项: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

可利用: true

易利用性: Exploits are available

补丁发布日期: 2019/3/10

漏洞发布日期: 2019/1/11

参考资料信息

CVE: CVE-2018-16864, CVE-2018-16865, CVE-2018-16866, CVE-2019-6454

GLSA: 201903-07