VMware Workstation 14.x < 14.1.3 Out-of-Bounds Read Vulnerability (VMSA-2018-0026) (Linux)

high Nessus 插件 ID 118464
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程 Linux 主机上安装的虚拟化应用程序受到越界读取漏洞的影响。

描述

远程 Linux 主机上安装的 VMware Workstation 版本为低于 14.1.3 的 14.x。因而会受到 SVGA 设备中越界读取漏洞的影响。具有访问客户机系统权限的攻击者可通过利用此漏洞在主机系统上执行代码。

解决方案

升级到 VMware Workstation 14.1.3 或更高版本。

另见

https://www.vmware.com/security/advisories/VMSA-2018-0026.html

插件详情

严重性: High

ID: 118464

文件名: vmware_workstation_linux_vmsa_2018_0026.nasl

版本: 1.4

类型: local

代理: unix

系列: General

发布时间: 2018/10/26

最近更新时间: 2020/9/21

依存关系: vmware_workstation_linux_installed.nbin

配置: 启用偏执模式

风险信息

CVSS 分数来源: CVE-2018-6974

VPR

风险因素: Medium

分数: 6.5

CVSS v2

风险因素: High

基本分数: 7.2

时间分数: 5.3

矢量: AV:L/AC:L/Au:N/C:C/I:C/A:C

时间矢量: E:U/RL:OF/RC:C

CVSS v3

风险因素: High

基本分数: 8.8

时间分数: 7.7

矢量: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/a:vmware:workstation

必需的 KB 项: Host/VMware Workstation/Version, Settings/ParanoidReport

排除的 KB 项: SMB/Registry/Enumerated

易利用性: No known exploits are available

补丁发布日期: 2018/10/16

漏洞发布日期: 2018/10/16

参考资料信息

CVE: CVE-2018-6974

BID: 105660

VMSA: 2018-0026