PHP 5.6.x < 5.6.38 传输编码参数 XSS 漏洞

medium Nessus 插件 ID 117497

简介

远程 Web 服务器上运行的 PHP 版本受到跨站脚本漏洞的影响。

描述

根据其标题,远程 Web 服务器上运行的 PHP 版本为低于 5.6.38 的 5.6.x。因此,它受到跨站脚本漏洞的影响。攻击者可利用此漏洞注入在受影响站点的安全环境中执行的恶意代码。

解决方案

升级到 PHP 5.6.38 或更高版本。

另见

http://php.net/ChangeLog-5.php#5.6.38

https://bugs.php.net/bug.php?id=76582

插件详情

严重性: Medium

ID: 117497

文件名: php_5_6_38.nasl

版本: 1.8

类型: remote

系列: CGI abuses

发布时间: 2018/9/14

最近更新时间: 2022/4/11

风险信息

CVSS 分数来源: CVE-2018-17082

VPR

风险因素: Low

分数: 3

CVSS v2

风险因素: Medium

基本分数: 4.3

时间分数: 3.2

矢量: AV:N/AC:M/Au:N/C:N/I:P/A:N

时间矢量: E:U/RL:OF/RC:C

CVSS v3

风险因素: Medium

基本分数: 6.1

时间分数: 5.3

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/a:php:php

必需的 KB 项: www/PHP, installed_sw/Apache

易利用性: No known exploits are available

补丁发布日期: 2018/9/13

漏洞发布日期: 2018/9/13

参考资料信息

CVE: CVE-2018-17082