Security Update for Microsoft Office (September 2018) (macOS)

high Nessus 插件 ID 117409
全新!漏洞优先级评级 (VPR)

Tenable 测算每个漏洞的动态 VPR。VPR 将漏洞信息与威胁情报和机器学习算法相结合,预测哪些漏洞最有可能在攻击中被利用。了解详细信息: VPR 的定义及其与 CVSS 的区别。

VPR 得分: 6.7

简介

远程 macOS 或 Mac OS X 主机上安装的应用程序受到多个漏洞的影响。

描述

远程 macOS 或 Mac OS X 主机上安装的 Microsoft Office 2016 应用程序或 Microsoft Lync for Mac 2011 应用程序缺少安全更新。因而会受到以下漏洞的影响:- Microsoft Excel 软件无法正确处理内存对象时,存在远程代码执行漏洞。成功利用此漏洞的攻击者可在当前用户环境中运行任意代码。如果当前用户使用管理用户权限进行登录,攻击者可控制受影响系统。然后,攻击者可安装程序、查看/更改/删除数据或创建具有完全用户权限的新账户。账户被配置为在系统上具有较少用户权限的用户,将比采用管理用户权限进行操作的用户受到更少的影响。(CVE-2018-8331) - Windows 字体库未正确处理特制的嵌入式字体时,存在远程代码执行漏洞。成功利用此漏洞的攻击者可控制受影响的系统。然后,攻击者可安装程序、查看/更改/删除数据或创建具有完全用户权限的新账户。账户被配置为在系统上具有较少用户权限的用户,将比采用管理用户权限进行操作的用户受到更少的影响。(CVE-2018-8332) - Microsoft Excel 未正确披露内存内容时,存在信息泄露漏洞。攻击者可利用此漏洞访问以前从活动工作表中删除的信息。(CVE-2018-8429) - Lync for Mac 2011 未正确审查特制的消息时,存在安全功能绕过漏洞。成功利用此漏洞的攻击者可造成目标 Lync for Mac 2011 用户的系统浏览至攻击者特制的网站或自动下载操作系统安全文件类型列表中的文件类型。(CVE-2018-8474)

解决方案

Microsoft 已发布一系列用于 Microsoft Office 2016 for Mac 的修补程序。Microsoft 未计划修复 Microsoft Lync for Mac 2011 中的漏洞。Microsoft 建议升级到适用于 Mac 的 Skype for Business。

另见

http://www.nessus.org/u?9373baa3

http://www.nessus.org/u?17ce16bb

http://www.nessus.org/u?37331e48

http://www.nessus.org/u?a4ceab8d

http://www.nessus.org/u?393eee33

插件详情

严重性: High

ID: 117409

文件名: macos_ms18_sep_office.nasl

版本: 1.8

类型: local

代理: macosx

发布时间: 2018/9/11

最近更新时间: 2019/11/1

依存关系: macosx_office_installed.nbin

风险信息

风险因素: High

VPR 得分: 6.7

CVSS 得分来源: CVE-2018-8332

CVSS v2.0

基本分数: 9.3

时间分数: 7.3

矢量: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

时间矢量: CVSS2#E:POC/RL:OF/RC:C

CVSS v3.0

基本分数: 8.8

时间分数: 7.9

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

时间矢量: CVSS:3.0/E:P/RL:O/RC:C

漏洞信息

CPE: cpe:2.3:o:apple:mac_os_x:*:*:*:*:*:*:*:*, cpe:2.3:a:microsoft:office:*:*:*:*:*:*:*:*, cpe:2.3:a:microsoft:excel_for_mac:*:*:*:*:*:*:*:*, cpe:2.3:a:microsoft:lync:*:*:*:*:*:*:*:*

必需的 KB 项: Host/MacOSX/Version

可利用: true

易利用性: Exploits are available

补丁发布日期: 2018/9/11

漏洞发布日期: 2018/9/11

参考资料信息

CVE: CVE-2018-8332, CVE-2018-8429, CVE-2018-8331, CVE-2018-8474