Debian DSA-4288-1:ghostscript 安全更新

high Nessus 插件 ID 117369

语言:

全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程 Debian 主机缺少与安全相关的更新。

描述

Tavis Ormandy 发现,PostScript 语言解释器 Ghostscript 中存在多个漏洞,如果处理格式错误的 Postscript 文件,可导致拒绝服务、创建文件或任意代码执行(尽管已启用 dSAFER 沙盒)。

解决方案

升级 ghostscript 程序包。对于稳定发行版本 (stretch),已在版本 9.20~dfsg-3.2+deb9u4 中修复这些问题。

另见

https://packages.debian.org/source/stretch/ghostscript

https://security-tracker.debian.org/tracker/source-package/ghostscript

https://www.debian.org/security/2018/dsa-4288

插件详情

严重性: High

ID: 117369

文件名: debian_DSA-4288.nasl

版本: 1.4

类型: local

代理: unix

发布时间: 2018/9/10

最近更新时间: 2018/11/13

依存关系: ssh_get_info.nasl

风险信息

VPR

风险因素: Medium

分数: 5.9

CVSS v2

风险因素: Medium

基本分数: 6.8

矢量: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

CVSS v3

风险因素: High

基本分数: 7.8

矢量: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

漏洞信息

CPE: cpe:2.3:o:debian:debian_linux:9.0:*:*:*:*:*:*:*, p-cpe:2.3:a:debian:debian_linux:ghostscript:*:*:*:*:*:*:*

必需的 KB 项: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

补丁发布日期: 2018/9/7

参考资料信息

CVE: CVE-2018-15908, CVE-2018-15910, CVE-2018-15911, CVE-2018-16511, CVE-2018-16513, CVE-2018-16539, CVE-2018-16540, CVE-2018-16541, CVE-2018-16542, CVE-2018-16543, CVE-2018-16585

DSA: 4288