phpMyAdmin < 4.8.3 漏洞 (PMASA-2018-5)

medium Nessus 插件 ID 117334
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程 Web 服务器托管一个受到跨站脚本漏洞影响的 PHP 应用程序。

描述

根据其自我报告的版本号,远程 Web 服务器上托管的 phpMyAdmin 应用程序低于 4.8.3。因此,它受到跨站脚本漏洞的影响。请注意,Nessus 并不试图利用这些问题,而只依赖于应用程序自我报告的版本号。

解决方案

升级到 phpMyAdmin 版本 4.8.3 或更高版本。或者,请应用供应商公告中提及的修补程序。

另见

https://www.phpmyadmin.net/security/PMASA-2018-5/

插件详情

严重性: Medium

ID: 117334

文件名: phpmyadmin_pmasa_2018_5.nasl

版本: 1.4

类型: remote

发布时间: 2018/9/6

最近更新时间: 2019/11/1

依存关系: phpMyAdmin_detect.nasl

配置: 启用偏执模式

风险信息

CVSS 分数来源: CVE-2018-15605

VPR

风险因素: Low

分数: 3

CVSS v2

风险因素: Medium

基本分数: 4.3

时间分数: 3.2

矢量: AV:N/AC:M/Au:N/C:N/I:P/A:N

时间矢量: E:U/RL:OF/RC:C

CVSS v3

风险因素: Medium

基本分数: 6.1

时间分数: 5.3

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/a:phpmyadmin:phpmyadmin

必需的 KB 项: www/PHP, installed_sw/phpMyAdmin, Settings/ParanoidReport

易利用性: No known exploits are available

补丁发布日期: 2018/8/21

漏洞发布日期: 2018/8/21

参考资料信息

CVE: CVE-2018-15605

BID: 105168