Apache 2.0.x < 2.0.43 Multiple Vulnerabilities (Log Injection, Source Disc.)

medium Nessus 插件 ID 11408

语言:

全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程 Web 服务器受到信息泄露漏洞的影响。

描述

远程主机运行的 Apache 2.0.x 版本似乎低于 2.0.43。因此,该主机受到信息泄露漏洞的影响。攻击者可以通过针对同时启用了 WebDAV 和 CGI 的文件夹进行 POST 请求来利用该漏洞

*** 请注意,Nessus 仅依赖于远程服务器的版本号
*** 来发出此警告。这可能
*** 是误报。

解决方案

请升级到 Apache Web 服务器版本 2.0.43 或更高版本。

另见

https://archive.apache.org/dist/httpd/CHANGES_2.0

插件详情

严重性: Medium

ID: 11408

文件名: apache_2_0_42.nasl

版本: 1.31

类型: remote

系列: Web Servers

发布时间: 2003/3/17

最近更新时间: 2018/6/29

依存关系: apache_http_version.nasl

风险信息

VPR

风险因素: Low

分数: 3.4

CVSS v2

风险因素: Medium

基本分数: 5

时间分数: 3.7

矢量: CVSS2#AV:N/AC:L/Au:N/C:N/I:P/A:N

时间矢量: CVSS2#E:U/RL:OF/RC:C

CVSS v3

风险因素: Medium

基本分数: 5.3

时间分数: 4.6

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

时间矢量: CVSS:3.0/E:U/RL:O/RC:C

漏洞信息

CPE: cpe:2.3:a:apache:http_server:*:*:*:*:*:*:*:*

必需的 KB 项: installed_sw/Apache

易利用性: No known exploits are available

漏洞发布日期: 2002/5/21

参考资料信息

CVE: CVE-2003-0083, CVE-2002-1156

BID: 6065