VMware Workstation 14.x < 14.1.3 Out-of-Bounds Write (VMSA-2018-0022) (Linux)

high Nessus 插件 ID 111976

简介

远程 Linux 主机上安装的虚拟化应用程序受到越界写入漏洞的影响。

描述

远程 Linux 主机上安装的 VMware Workstation 版本为低于 14.1.3 的 14.x。因而缺少修复越界写入漏洞的安全升级。

解决方案

升级到 VMware Workstation 14.1.3 或更高版本。

另见

https://www.vmware.com/us/security/advisories/VMSA-2018-0022.html

插件详情

严重性: High

ID: 111976

文件名: vmware_workstation_linux_vmsa_2018_0022.nasl

版本: 1.5

类型: local

代理: unix

系列: General

发布时间: 2018/8/20

最近更新时间: 2020/9/21

支持的传感器: Nessus Agent

风险信息

VPR

风险因素: Medium

分数: 6.5

CVSS v2

风险因素: High

基本分数: 7.2

时间分数: 5.3

矢量: AV:L/AC:L/Au:N/C:C/I:C/A:C

时间矢量: E:U/RL:OF/RC:C

CVSS 分数来源: CVE-2018-6973

CVSS v3

风险因素: High

基本分数: 8.8

时间分数: 7.7

矢量: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/a:vmware:workstation

必需的 KB 项: Host/VMware Workstation/Version

排除的 KB 项: SMB/Registry/Enumerated

易利用性: No known exploits are available

补丁发布日期: 2018/8/14

漏洞发布日期: 2018/8/14

参考资料信息

CVE: CVE-2018-6973

BID: 105094

VMSA: 2018-0022