Webmin < 1.350 pam_login.cgi 跨站脚本

medium Nessus 插件 ID 108551
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程 Web 服务器受到多个跨站脚本漏洞的影响。

描述

根据其自我报告的版本,远程主机上托管的 Webmin 安装版本低于 1.350。因此,受到 pam_login.cgi 中多个跨站脚本漏洞的影响

解决方案

升级到 Webmin 1.350 或更高版本。

另见

https://www.securityfocus.com/bid/24381

http://www.webmin.com/changes.html

插件详情

严重性: Medium

ID: 108551

文件名: webmin_1_350.nasl

版本: 1.5

类型: remote

发布时间: 2018/3/22

最近更新时间: 2018/11/15

依存关系: webmin.nasl

配置: 启用偏执模式

风险信息

VPR

风险因素: Low

分数: 1.6

CVSS v2

风险因素: Medium

基本分数: 4.3

时间分数: 3.7

矢量: AV:N/AC:M/Au:N/C:N/I:P/A:N

时间矢量: E:H/RL:OF/RC:C

CVSS v3

风险因素: Medium

基本分数: 4.7

时间分数: 4.5

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:N/I:L/A:N

时间矢量: E:H/RL:O/RC:C

漏洞信息

CPE: cpe:/a:webmin:webmin

必需的 KB 项: www/webmin, Settings/ParanoidReport

易利用性: No exploit is required

补丁发布日期: 2007/6/1

漏洞发布日期: 2007/6/1

参考资料信息

CVE: CVE-2007-3156

BID: 24381

CWE: 79