nginx < 0.7.64 / 0.8.x < 0.8.23 多个漏洞

medium Nessus 插件 ID 107262
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程 Web 服务器受到多个漏洞的影响。

描述

根据其响应头中自我报告的版本,远程 Web 服务器上托管的 nginx 版本低于 0.7.64,或为低于 0.8.23 的 0.8.x。因此,如供应商公告所述,会受到多个漏洞的影响。

解决方案

升级版本到 nginx 0.7.64 / 0.8.23 或更高版本。

另见

http://nginx.org/en/security_advisories.html

插件详情

严重性: Medium

ID: 107262

文件名: nginx_0_7_64.nasl

版本: 1.7

类型: combined

代理: unix

系列: Web Servers

发布时间: 2018/3/9

最近更新时间: 2021/10/4

依存关系: nginx_detect.nasl, nginx_nix_installed.nbin

风险信息

CVSS 分数来源: CVE-2009-3555

VPR

风险因素: Medium

分数: 4.5

CVSS v2

风险因素: Medium

基本分数: 5.8

时间分数: 4.5

矢量: AV:N/AC:M/Au:N/C:N/I:P/A:P

时间矢量: E:POC/RL:OF/RC:C

CVSS v3

风险因素: Medium

基本分数: 6.5

时间分数: 5.9

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:L

时间矢量: E:P/RL:O/RC:C

漏洞信息

CPE: cpe:/a:nginx:nginx

必需的 KB 项: installed_sw/nginx

可利用: true

易利用性: Exploits are available

补丁发布日期: 2009/11/9

漏洞发布日期: 2009/11/9

参考资料信息

CVE: CVE-2009-3555, CVE-2009-4487

CWE: 20, 310