PHP 7.2.x < 7.2.3 堆栈缓冲区溢出

critical Nessus 插件 ID 107219

简介

远程 Web 服务器上运行的 PHP 版本受到堆栈缓冲区溢出漏洞的影响。

描述

根据其标题,远程 web 服务器上运行的 PHP 7.2.x 版本低于 7.2.3。因而会受到堆栈缓冲区溢出漏洞的影响。

解决方案

升级至 PHP 版本 7.2.3 或更新版。

另见

http://php.net/ChangeLog-7.php#7.2.3

http://www.nessus.org/u?77aa0aa0

插件详情

严重性: Critical

ID: 107219

文件名: php_7_2_3.nasl

版本: 1.6

类型: remote

系列: CGI abuses

发布时间: 2018/3/8

最近更新时间: 2022/4/11

风险信息

CVSS 分数来源: CVE-2018-7584

VPR

风险因素: Medium

分数: 6.7

CVSS v2

风险因素: High

基本分数: 7.5

时间分数: 5.9

矢量: AV:N/AC:L/Au:N/C:P/I:P/A:P

时间矢量: E:POC/RL:OF/RC:C

CVSS v3

风险因素: Critical

基本分数: 9.8

时间分数: 8.8

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

时间矢量: E:P/RL:O/RC:C

漏洞信息

CPE: cpe:/a:php:php

必需的 KB 项: www/PHP

可利用: true

易利用性: Exploits are available

补丁发布日期: 2018/3/1

漏洞发布日期: 2018/3/1

参考资料信息

CVE: CVE-2018-7584