Atlassian Confluence < 6.3.4 usermacros 反射型 XSS (CVE-2017-18084)

medium Nessus 插件 ID 106947
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程主机上运行的 web 应用程序受到反射型跨站脚本漏洞的影响。

描述

根据其自我报告的版本号,远程主机上运行的 Atlassian Confluence 应用程序版本低于 6.3.4。
因此,该应用程序受到 usermacros 资源中反射型跨站脚本 (XSS) 漏洞的影响。

请注意,Nessus 尚未测试此问题,而是只依赖于应用程序自我报告的版本号。

解决方案

升级到 Atlassian Confluence 6.3.4 或更高版本。

另见

https://jira.atlassian.com/browse/CONFSERVER-54904

插件详情

严重性: Medium

ID: 106947

文件名: confluence_6_3_4.nasl

版本: 1.5

类型: remote

发布时间: 2018/2/22

最近更新时间: 2019/4/26

依存关系: confluence_detect.nasl

配置: 启用偏执模式

风险信息

VPR

风险因素: Low

分数: 3

CVSS v2

风险因素: Low

基本分数: 3.5

时间分数: 3

矢量: AV:N/AC:M/Au:S/C:N/I:P/A:N

时间矢量: E:H/RL:OF/RC:C

CVSS v3

风险因素: Medium

基本分数: 4.8

时间分数: 4.6

矢量: CVSS:3.0/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N

时间矢量: E:H/RL:O/RC:C

漏洞信息

CPE: cpe:/a:atlassian:confluence

必需的 KB 项: www/confluence, Settings/ParanoidReport

易利用性: No exploit is required

补丁发布日期: 2017/9/5

漏洞发布日期: 2018/2/2

参考资料信息

CVE: CVE-2017-18084

BID: 103064