Apache Tomcat 8.0.45 < 8.0.48 不安全 CGI Servlet 搜索算法描述弱点

low Nessus 插件 ID 106711

简介

远程 Apache Tomcat 服务器受到 CGI Servlet 搜索算法中缺陷的影响。

描述

远程主机上安装的 Apache Tomcat 版本为低于 8.0.48 的 8.0.x。因此,由于程序包含 CGI Servlet 搜索算法的错误描述,而受到缺陷的影响,会导致管理员让系统处于不安全状态。

解决方案

升级到 Apache Tomcat 版本 8.0.48 或更高版本。

另见

http://www.nessus.org/u?b0cdd385

插件详情

严重性: Low

ID: 106711

文件名: tomcat_8_0_48.nasl

版本: 1.9

类型: combined

代理: windows, macosx, unix

系列: Web Servers

发布时间: 2018/2/9

最近更新时间: 2022/4/11

配置: 启用彻底检查

支持的传感器: Nessus Agent

风险信息

VPR

风险因素: Low

分数: 2.9

CVSS v2

风险因素: Medium

基本分数: 4.3

时间分数: 3.2

矢量: AV:N/AC:M/Au:N/C:N/I:P/A:N

时间矢量: E:U/RL:OF/RC:C

CVSS 分数来源: CVE-2017-15706

CVSS v3

风险因素: Low

基本分数: 3.7

时间分数: 3.2

矢量: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:L/A:N

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/a:apache:tomcat

必需的 KB 项: installed_sw/Apache Tomcat

易利用性: No known exploits are available

补丁发布日期: 2018/1/24

漏洞发布日期: 2018/1/31

参考资料信息

CVE: CVE-2017-15706