Apache Tomcat 7.0.79 < 7.0.83 不安全 CGI Servlet 搜索算法描述弱点

medium Nessus 插件 ID 106710
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程 Apache Tomcat 服务器受到 CGI Servlet 搜索算法中缺陷的影响。

描述

远程主机上安装的 Apache Tomcat 版本为低于 7.0.84 的 7.0.x。因此,由于程序包含 CGI Servlet 搜索算法的错误描述,而受到缺陷的影响,会导致管理员让系统处于不安全状态。

解决方案

升级到 Apache Tomcat 版本 7.0.84 或更高版本。

另见

http://www.nessus.org/u?b7defcec

插件详情

严重性: Medium

ID: 106710

文件名: tomcat_7_0_84.nasl

版本: 1.9

类型: combined

代理: windows, macosx, unix

系列: Web Servers

发布时间: 2018/2/9

最近更新时间: 2020/3/11

依存关系: tomcat_error_version.nasl, tomcat_win_installed.nbin, apache_tomcat_nix_installed.nbin

风险信息

CVSS 分数来源: CVE-2017-15706

VPR

风险因素: Low

分数: 1.4

CVSS v2

风险因素: Medium

基本分数: 5

时间分数: 3.7

矢量: AV:N/AC:L/Au:N/C:N/I:P/A:N

时间矢量: E:U/RL:OF/RC:C

CVSS v3

风险因素: Medium

基本分数: 5.3

时间分数: 4.6

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/a:apache:tomcat

必需的 KB 项: installed_sw/Apache Tomcat

易利用性: No known exploits are available

补丁发布日期: 2018/1/24

漏洞发布日期: 2018/1/31

参考资料信息

CVE: CVE-2017-15706