pfSense < 2.3.1-p5 多个漏洞 (SA-16_07 / SA-16_08)

high Nessus 插件 ID 106502

简介

远程防火墙主机受到多个漏洞影响。

描述

根据其自我报告的版本号,远程 pfSense 的安装版本低于 2.3.1-p5。因而,如参考供应商公告所述,它会受到多个漏洞的影响。

解决方案

升级版本到 pfSense 2.3.1-p5 或更高版本。

另见

https://doc.pfsense.org/index.php/2.3.1_New_Features_and_Changes

http://www.nessus.org/u?b9b195dd

http://www.nessus.org/u?36080faa

插件详情

严重性: High

ID: 106502

文件名: pfsense_SA-16_08.nasl

版本: 1.12

类型: remote

系列: Firewalls

发布时间: 2018/1/31

最近更新时间: 2018/12/7

风险信息

VPR

风险因素: Medium

分数: 6.2

CVSS v2

风险因素: High

基本分数: 7.5

时间分数: 5.5

矢量: AV:N/AC:L/Au:N/C:P/I:P/A:P

时间矢量: E:U/RL:OF/RC:C

CVSS 分数来源: CVE-2016-5093

CVSS v3

风险因素: High

基本分数: 8.6

时间分数: 7.5

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:H

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/a:pfsense:pfsense, cpe:/a:bsdperimeter:pfsense

必需的 KB 项: Host/pfSense

易利用性: No known exploits are available

补丁发布日期: 2016/6/9

漏洞发布日期: 2016/6/9

参考资料信息

CVE: CVE-2013-7456, CVE-2016-5093, CVE-2016-5094, CVE-2016-5096

BID: 90857, 90859, 90861, 90946