Gallery Bank Plugin for WordPress < 2.0.20 XSS

low Nessus 插件 ID 105258
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程 web 服务器受到多个反射型跨站脚本漏洞的影响。

描述

根据其自我报告的版本,远程 web 服务器上运行的 Gallery Bank Plugin for WordPress 版本低于 2.0.20。
因此,受到多个反射型跨站脚本漏洞的影响。

远程攻击者可利用这些问题,通过特制的请求,在受影响网站的安全环境中,执行用户浏览器中的任意代码。

请注意,Nessus 尚未测试此问题,而是只依赖于应用程序自我报告的版本号。

解决方案

升级版本到 Gallery Bank Plugin for WordPress 2.0.20 或更高版本。

另见

https://wordpress.org/plugins/gallery-bank/

https://wpvulndb.com/vulnerabilities/6985

https://wpvulndb.com/vulnerabilities/6986

https://wpvulndb.com/vulnerabilities/6987

插件详情

严重性: Low

ID: 105258

文件名: wordpress_gallery_bank_2020.nasl

版本: 1.5

类型: remote

发布时间: 2017/12/15

最近更新时间: 2018/11/15

依存关系: wordpress_detect.nasl

风险信息

CVSS v2

风险因素: Medium

基本分数: 4

时间分数: 3.5

矢量: AV:N/AC:L/Au:S/C:N/I:P/A:N

时间矢量: E:H/RL:OF/RC:C

CVSS v3

风险因素: Low

基本分数: 2.4

时间分数: 2.3

矢量: CVSS:3.0/AV:N/AC:L/PR:H/UI:R/S:U/C:N/I:L/A:N

时间矢量: E:H/RL:O/RC:C

漏洞信息

CPE: cpe:/a:wordpress:wordpress

必需的 KB 项: installed_sw/WordPress, www/PHP

补丁发布日期: 2014/9/2

漏洞发布日期: 2014/8/1