Debian DSA-4053-1:exim4 - 安全更新

critical Nessus 插件 ID 104940

语言:

简介

远程 Debian 主机缺少与安全相关的更新。

描述

在邮件传输代理 Exim 中发现数个漏洞。Common Vulnerabilities and Exposures 计划发现以下问题:- CVE-2017-16943 在 Exim 负责解析邮件标头的例程中发现一个释放后使用漏洞。远程攻击者可利用此缺陷导致 Exim 崩溃,从而造成拒绝服务,或者可能造成远程代码执行。- CVE-2017-16944 已发现 Exim 未正确处理 BDAT 数据标头,从而允许远程攻击者导致 Exim 崩溃,从而造成拒绝服务。

解决方案

升级 exim4 程序包。对于稳定发行版本 (stretch),已在版本 4.89.-2~deb9u2 中修复这些问题。默认安装禁用广告 ESMTP CHUNKING 扩展,并且不受这些问题的影响。

另见

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=882648

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=882671

https://security-tracker.debian.org/tracker/CVE-2017-16943

https://security-tracker.debian.org/tracker/CVE-2017-16944

https://security-tracker.debian.org/tracker/source-package/exim4

https://packages.debian.org/source/stretch/exim4

https://www.debian.org/security/2017/dsa-4053

插件详情

严重性: Critical

ID: 104940

文件名: debian_DSA-4053.nasl

版本: 3.7

类型: local

代理: unix

发布时间: 2017/12/1

最近更新时间: 2021/1/4

支持的传感器: Frictionless Assessment Agent, Nessus Agent

风险信息

VPR

风险因素: Medium

分数: 5.9

CVSS v2

风险因素: High

基本分数: 7.5

时间分数: 5.9

矢量: AV:N/AC:L/Au:N/C:P/I:P/A:P

时间矢量: E:POC/RL:OF/RC:C

CVSS v3

风险因素: Critical

基本分数: 9.8

时间分数: 8.8

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

时间矢量: E:P/RL:O/RC:C

漏洞信息

CPE: p-cpe:/a:debian:debian_linux:exim4, cpe:/o:debian:debian_linux:9.0

必需的 KB 项: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

可利用: true

易利用性: Exploits are available

补丁发布日期: 2017/11/30

参考资料信息

CVE: CVE-2017-16943, CVE-2017-16944

DSA: 4053