Apache 2.4.x < 2.4.28 HTTP 漏洞 (OptionsBleed)

high Nessus 插件 ID 103838
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程 Web 服务器受到多个漏洞影响。

描述

根据其标题,远程主机上运行的 Apache 版本为低于 2.4.28 的 2.4.x。因此,该服务器受到 .htaccess 文件中与 <Limit {method}> 指令相关的 HTTP 漏洞的影响。

请注意,Nessus 尚未测试这些问题,而是只依靠应用程序自我报告的版本号。

解决方案

升级至 Apache 2.4.28 或更高版本。

另见

https://archive.apache.org/dist/httpd/CHANGES_2.4.28

https://httpd.apache.org/security/vulnerabilities_24.html

插件详情

严重性: High

ID: 103838

文件名: apache_2_4_28.nasl

版本: 1.9

类型: combined

代理: windows, macosx, unix

系列: Web Servers

发布时间: 2017/10/13

最近更新时间: 2021/1/28

依存关系: apache_http_version.nasl, apache_http_server_nix_installed.nbin, apache_httpd_win_installed.nbin

风险信息

CVSS 分数来源: CVE-2017-9798

VPR

风险因素: Medium

分数: 6.1

CVSS v2

风险因素: Medium

基本分数: 5

时间分数: 3.9

矢量: AV:N/AC:L/Au:N/C:P/I:N/A:N

时间矢量: E:POC/RL:OF/RC:C

CVSS v3

风险因素: High

基本分数: 7.5

时间分数: 6.7

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

时间矢量: E:P/RL:O/RC:C

漏洞信息

CPE: cpe:/a:apache:http_server, cpe:/a:apache:httpd

必需的 KB 项: installed_sw/Apache

可利用: true

易利用性: Exploits are available

补丁发布日期: 2017/10/5

漏洞发布日期: 2017/9/18

参考资料信息

CVE: CVE-2017-9798

BID: 100872