Slackware 13.1/13.37/14.0/14.1/14.2/当前版本:samba (SSA:2017-144-01) (SambaCry)

critical Nessus 插件 ID 100389

简介

远程 Slackware 主机缺少安全更新。

描述

为 Slackware 13.1、13.37、14.0、14.1、14.2 和当前版本提供了用于修复安全问题的新 samba 程序包。

解决方案

更新受影响的 samba 程序包。

另见

http://www.nessus.org/u?b360dd59

插件详情

严重性: Critical

ID: 100389

文件名: Slackware_SSA_2017-144-01.nasl

版本: 3.12

类型: local

发布时间: 2017/5/25

最近更新时间: 2021/1/14

风险信息

VPR

风险因素: High

分数: 8.4

CVSS v2

风险因素: Critical

基本分数: 10

时间分数: 8.3

矢量: AV:N/AC:L/Au:N/C:C/I:C/A:C

时间矢量: E:F/RL:OF/RC:C

CVSS v3

风险因素: Critical

基本分数: 9.8

时间分数: 9.1

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

时间矢量: E:F/RL:O/RC:C

漏洞信息

CPE: p-cpe:/a:slackware:slackware_linux:samba, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:13.1, cpe:/o:slackware:slackware_linux:13.37, cpe:/o:slackware:slackware_linux:14.0, cpe:/o:slackware:slackware_linux:14.1, cpe:/o:slackware:slackware_linux:14.2

必需的 KB 项: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

可利用: true

易利用性: Exploits are available

补丁发布日期: 2017/5/24

可利用的方式

CANVAS (CANVAS)

Core Impact

Metasploit (Samba is_known_pipename() Arbitrary Module Load)

参考资料信息

CVE: CVE-2017-7494

SSA: 2017-144-01